Jump to content
10SC-2-TOKYO

Issues Accessing the Boards

Recommended Posts

1 hour ago, GrizzTigerFan said:

I am fine as long as i use a Private or Incognito Browser.   Otherwise it gets caught in the loop. 

Yep, the captcha system must be saving bad data in a cookie and it triggers the loop. Private or Incognito modes mean no cookies. 

Still a terribly implemented system.

Share this post


Link to post
Share on other sites

I haven’t had any issues in months, but just a few minutes ago, my desktop computer in my office started the endless loop (Chrome). Works fine in incognito mode. Firefox and Microsoft Edge works fine. Phone has no issues (Safari). Just don’t remember my verification question answer. 

So for those who are having issues, try a web browser besides Google Chrome. 

Share this post


Link to post
Share on other sites
2 hours ago, ThaGhostOfThaBeet said:

I haven’t had any issues in months, but just a few minutes ago, my desktop computer in my office started the endless loop (Chrome). Works fine in incognito mode. Firefox and Microsoft Edge works fine. Phone has no issues (Safari). Just don’t remember my verification question answer. 

So for those who are having issues, try a web browser besides Google Chrome. 

*with you on the verification question answer… got me too. 

and to top it off -> I registered a recovery email address that’s older than the Netscape browser (remember that one?) and I have no way of changing it… other than a full reset / re-registration 

Share this post


Link to post
Share on other sites
37 minutes ago, 10SC-2-TOKYO said:

*with you on the verification question answer… got me too. 

and to top it off -> I registered a recovery email address that’s older than the Netscape browser (remember that one?) and I have no way of changing it… other than a full reset / re-registration 

Yeah, I remember Netscape. Back from the days I was using Lycos for my search engine. 

Share this post


Link to post
Share on other sites

Firefox is my goto and has gotten stuck several times for several days. I meant to try private mode and forgot. Thanks GrizzTigerFan for reminding me for next time.

I could browse the forum with Chrome but when I logged in I got stopped by the unknown, as far as I know never setup, security question about my primary school.

The next prove-you're-human page will be the test.

Share this post


Link to post
Share on other sites

Whatever you all do -> DONT CLEAR your internet settings … that uh … clears your logins and passwords for the webpages… now my mini won’t accept my login and password (even though they are both correct copied and pasted from the keychain ) because apparently I am giving the wrong answer to a security question that I don’t recall setting… the next recommendation was for me to use my phone to change my boards password but yeah yeah yeah naw… once bitten and all that

for now - my phone is still working though… select the horses … then the lions… and sometimes put a dot at the end of the car’s path  ( that car’s driver is definitely under the influence cause that path is uh… nope)

… stand on my left foot, put my right hand in my back right pocket and take two deep breaths , spin around 12 times - counterclockwise and wham it always works sometimes kinda… or not… I’m tired… goodnight 

wait … it’s early afternoon… still tired … nap time 

Share this post


Link to post
Share on other sites
4 hours ago, 10SC-2-TOKYO said:

Whatever you all do -> DONT CLEAR your internet settings … that uh … clears your logins and passwords for the webpages… now my mini won’t accept my login and password (even though they are both correct copied and pasted from the keychain ) because apparently I am giving the wrong answer to a security question that I don’t recall setting… the next recommendation was for me to use my phone to change my boards password but yeah yeah yeah naw… once bitten and all that

for now - my phone is still working though… select the horses … then the lions… and sometimes put a dot at the end of the car’s path  ( that car’s driver is definitely under the influence cause that path is uh… nope)

… stand on my left foot, put my right hand in my back right pocket and take two deep breaths , spin around 12 times - counterclockwise and wham it always works sometimes kinda… or not… I’m tired… goodnight 

wait … it’s early afternoon… still tired … nap time 

There is something wrong with the challenge question for sure. I cleared Internet settings once and had to enter it and it failed even though I was positive I was giving the right response. I changed my password and challenge question from another device and it’s worked ever since. Of course that’s not an option if you don’t have access to your recovery email...

Share this post


Link to post
Share on other sites

Can we FIX THIS CRAP

It's happening AGAIN.

Complete the puzzle, over and over and over again

Share this post


Link to post
Share on other sites

I'm having a new problem with the boards. I can't copy and paste pictures into the game thread any longer. Does anyone know a way to get around this issue? 

Share this post


Link to post
Share on other sites
2 hours ago, chipc3 said:

I'm having a new problem with the boards. I can't copy and paste pictures into the game thread any longer. Does anyone know a way to get around this issue? 

Posting pictures and gif's has always been hit or miss for me.  Depends on the site I get it from, and depends upon the web browser.  Sometimes I can just copy and paste the image itself, sometimes copy and paste the image address, or sometimes, have to use the "Insert other media" dropdown and insert the URL.  

Also, I just noticed the board does not come up at all on Google searches.  Multiple searches yields nothing (Grizzlies message board, Memphis Grizzlies Message Board, Boards Grizzliesonline).  The others come up - RealGM, Reddit, Grizzly Bear Blues, Beale Street Bears, FedEx Forum site, NBA site, the Grindhouse message board at Memphistigers.org, and all the Grizzly store sites.  Even a site called Grizzly Grip Tape https://www.grizzlygriptape.com/ that has nothing to do with our Grizzlies.    

On DuckDuck Go, it shows up just fine.  Probably missing out on a lot of fans looking to discuss our Grizzlies.  Someone ***** off someone at Google to remove it from the algorithm?

Share this post


Link to post
Share on other sites
1 hour ago, ThaGhostOfThaBeet said:

Posting pictures and gif's has always been hit or miss for me.  Depends on the site I get it from, and depends upon the web browser.  Sometimes I can just copy and paste the image itself, sometimes copy and paste the image address, or sometimes, have to use the "Insert other media" dropdown and insert the URL.  

Also, I just noticed the board does not come up at all on Google searches.  Multiple searches yields nothing (Grizzlies message board, Memphis Grizzlies Message Board, Boards Grizzliesonline).  The others come up - RealGM, Reddit, Grizzly Bear Blues, Beale Street Bears, FedEx Forum site, NBA site, the Grindhouse message board at Memphistigers.org, and all the Grizzly store sites.  Even a site called Grizzly Grip Tape https://www.grizzlygriptape.com/ that has nothing to do with our Grizzlies.    

On DuckDuck Go, it shows up just fine.  Probably missing out on a lot of fans looking to discuss our Grizzlies.  Someone ***** off someone at Google to remove it from the algorithm?

Much simpler than that. The security mechanism that can't stop the simplest spambots and annoys the legitimate users is also incredibly effective at stopping the search engine crawlers.

Before, if you clicked on the "Online Users" link at the top left there used to be 20-30 "guests" which were actually crawlers. Now you only have one or two that are unsigned readers and can pass the security challenge.

3u25mj.jpg

Share this post


Link to post
Share on other sites
13 hours ago, chipc3 said:

I'm having a new problem with the boards. I can't copy and paste pictures into the game thread any longer. Does anyone know a way to get around this issue? 

Trick I've found is prepping a thread in another section of the boards where they is little to no traffic. I set up several posts with various images I wish to use. I can just quote the post into the game thread.  I need something simple like that since I am posting mostly from my phone.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×